Few cases of iOS crash
Incident Report for Hotelcloud
Resolved
This incident has been resolved.
Posted over 2 years ago. Aug 05, 2015 - 10:09 UTC
Identified
We are investigating a workaround for an iOS bug causing some crashes: https://bugs.webkit.org/show_bug.cgi?id=138961

The issue happens under certain conditions: it includes app size, iOS version, internet speed.
Posted almost 3 years ago. Jun 25, 2015 - 15:45 UTC