Name Incident - meta
Incident Report for Hotelcloud
Resolved
Solution found! Soon the full story on our blog.
Posted almost 3 years ago. Apr 09, 2015 - 06:02 UTC
Identified
We are reviewing suggestions!
Posted almost 3 years ago. Apr 08, 2015 - 20:29 UTC
Update
The problematic name is "Marina". We have 2. What do we do?
Posted almost 3 years ago. Apr 08, 2015 - 14:27 UTC
Investigating
We are currently investigating the issue of having 2 employees for the first time with same first name. We're stuck for email setup & other tools.
Posted almost 3 years ago. Apr 08, 2015 - 14:25 UTC