Delay in emails notifications
Incident Report for Hotelcloud
Resolved
Issue was resolved on 25th June at 5pm GMT. All emails in queue were sent.
Posted almost 3 years ago. Jun 26, 2015 - 13:18 UTC
Identified
There is no mail loss but emails can take up to an hour delay.

Our third party partner Sendgrid which handles global delivery of emails is investigating the issue.

You can follow in real time the global fix on their side: http://status.sendgrid.com/incidents/d6dn811w2kn5

We are also working directly with them for fix the issue faster.
Posted almost 3 years ago. Jun 25, 2015 - 13:55 UTC